#41 2015-07-26 22:04:14

Besamir
Użytkownik
Skąd: Skierniewice
Dołączył: 2007-11-10

Odp: Znalezione błędy w działaniu forum i strony

djbeast napisał:

Bzdury piszesz. Komentarze widzą wyłącznie ci, który wpłacili datki na ratowanie f.pl.

Patrz, jak wpłaciłem i premium nie mam. xD

Gamedor napisał:

Kane, będzie ansi 2.0?
Czy poprostu zrobisz update tego silnika z nowymi opcjami?
Bo nie wiem dlaczego się zabraleś za tą wersję teraz xD

Nie będzie, kasa poszła na przelew.  szalony


GH4d2xn.gif

Offline

#42 2015-07-26 22:31:16

Kane
Administrator
Skąd: Warszawa
Dołączył: 2003-12-29

Odp: Znalezione błędy w działaniu forum i strony

Gamedor napisał:

Kane, będzie ansi 2.0?
Czy po prostu zrobisz update tego silnika z nowymi opcjami?
Bo nie wiem dlaczego się zabraleś za tą wersję teraz xD

Robi się smile
To teraz to update serwera, który był wymagany do odpalenia ANSI 2.0. To, że przy okazji staaaary kod ANSI padł to tak jakoś wyszło jezor

Nala_Alan napisał:

Po powiększeniu na cały ekran okna z komentarzami, okno nie jest na środku jak dawniej.

Poprawię.


Imperare sibi maximum est imperium

Offline

#43 2015-07-26 22:57:33

Raschu
Użytkownik
Dołączył: 2015-07-09

Odp: Znalezione błędy w działaniu forum i strony

Nie działa mi PW :|

Wchodzę na profil osoby.
Wybieram "wyślij wiadomość użytkownikowi".
Piszę wiadomość oczkod
Zaznaczam "Zapisz kopię w wysłanych"
Po kliknięciu żeby wysłał dostaje komunikat "Proszę wpisać treść wiadomości."

Treść wiadomości oczywiście jest wpisana smile_big
a  wiadomości nie ma w wysłanych PW

Pozdrawiam smile

Offline

#44 2015-07-27 20:15:09

Kane
Administrator
Skąd: Warszawa
Dołączył: 2003-12-29

Odp: Znalezione błędy w działaniu forum i strony

Raschu napisał:

Nie działa mi PW :|

Przypuszczalnie już działa.


Imperare sibi maximum est imperium

Offline

#45 2015-07-27 20:46:03

Nesbro
Użytkownik
Dołączył: 2014-01-29

Odp: Znalezione błędy w działaniu forum i strony

Kane napisał:
Raschu napisał:

Nie działa mi PW :|

Przypuszczalnie już działa.

A faktycznie nie działa beznadzieja

Offline

#46 2015-07-27 21:09:24

Kane
Administrator
Skąd: Warszawa
Dołączył: 2003-12-29

Odp: Znalezione błędy w działaniu forum i strony

Nesbro napisał:

A faktycznie nie działa beznadzieja

Ciężkie jest życie programisty madrala.
Dobra, drodzy userzy, informacja, że "nie działa" nie jest zbyt pomocna.

Napisz tutaj jaką wiadomość (tytuł, treść) próbowałeś wysłać i się nie udało.
Wymieniałem dziś wiadomości z xandrosem typu

Test "we" 'we' ; . , / ? [] () !@ ~ & *
<b>bold</b>
<script>alert('dupa!');< /script>

i działało.


Imperare sibi maximum est imperium

Offline

#47 2015-07-27 21:13:13

lilith_
Moderator
Skąd: Poznań (SRS)
Dołączył: przed 2004-07-25

Odp: Znalezione błędy w działaniu forum i strony

Hm wczoraj wysłałam Ci PW i nie mam odpowiedzi więc przypuszczam, że mogłeś go nie dostać bo w wysłanych nic nie mam.
Nie działa mi panel moda. Mogę się zalogować ale wyświetla mi pustą stronę.


"Chodź, poluj ze mną. Zostaw ból i bądź znowu wolny. Tu każdy czas jest teraźniejszością i wybór należy do ciebie. Wilki nie mają króla."

Offline

#48 2015-07-27 21:14:46

Kane
Administrator
Skąd: Warszawa
Dołączył: 2003-12-29

Odp: Znalezione błędy w działaniu forum i strony

lilith_ napisał:

Hm wczoraj wysłałam Ci PW i nie mam odpowiedzi więc przypuszczam, że mogłeś go nie dostać bo w wysłanych nic nie mam.

Tak, wysyłanie PM się posypało - i pewnie nadal w jakimś przypadku sypie.

lilith_ napisał:

Nie działa mi panel moda. Mogę się zalogować ale wyświetla mi pustą stronę.

deprecha


Imperare sibi maximum est imperium

Offline

#49 2015-07-27 21:37:23

lilith_
Moderator
Skąd: Poznań (SRS)
Dołączył: przed 2004-07-25

Odp: Znalezione błędy w działaniu forum i strony

Już działa, dzięki smile


"Chodź, poluj ze mną. Zostaw ból i bądź znowu wolny. Tu każdy czas jest teraźniejszością i wybór należy do ciebie. Wilki nie mają króla."

Offline

#50 2015-07-27 21:49:22

Devilkan
Użytkownik
Dołączył: 2014-02-04

Odp: Znalezione błędy w działaniu forum i strony

lilith_ napisał:

Już działa, dzięki smile

W formie testu do minie właśnie zostały wysłane dwie wiadomości i żadna nie doszła.
Czyli raz działa, a raz nie.

Offline

#51 2015-07-27 22:02:51

tiger316
Użytkownik
Skąd: Ozorków
Dołączył: 2014-04-06

Odp: Znalezione błędy w działaniu forum i strony

Devilkan napisał:
lilith_ napisał:

Już działa, dzięki smile

W formie testu do minie właśnie zostały wysłane dwie wiadomości i żadna nie doszła.
Czyli raz działa, a raz nie.

Sądzę, że lilith_ chodziło o panel moda.  oczkod

A komentarze znowu zaczynają się kamuflować - Link, Link2 ukryty


"Please shut talking now." - Yuzuki Shiraishi
"This show right here...this is some quality because I was just bitchslapped by an unexpected wave of what the fuckery." - some guy about Flip Flappers
MAL, AniList

Offline

#52 2015-07-27 22:18:38

bodzio
Użytkownik
Skąd: Szczecin
Dołączył: 2006-05-18

Odp: Znalezione błędy w działaniu forum i strony

Było nie ruszać starocia. To jak z samochodami. Rusz coś, a reszta też się posypie. szalony

Pokaż spoiler
11110274_1601135133506193_8970171917739581647_n.jpg?oh=b8bb9d0c7cb6ef6cf72011e316033d7f&oe=56464210


wladza1.png

Offline

#53 2015-07-27 22:22:54

djbeast
Użytkownik
Skąd: Бытом
Dołączył: 2011-11-11

Odp: Znalezione błędy w działaniu forum i strony

bodzio napisał:

Było nie ruszać starocia. To jak z samochodami. Rusz coś, a reszta też się posypie. szalony

Podobno sprzedałeś swojego opla.  cojest
Zdjęcie wziąłeś z pamiątkowego albumu? Świeć panie nad jego silnikiem. rip


FluxBB bbcode test

Offline

#54 2015-07-27 23:43:44

Kane
Administrator
Skąd: Warszawa
Dołączył: 2003-12-29

Odp: Znalezione błędy w działaniu forum i strony

Znalazłem kolejny problem. Został usunięty. Liczę na to, że teraz częściej będzie działać nić nie działać.


Imperare sibi maximum est imperium

Offline

#55 2015-07-28 13:07:40

marek2fgc
Moderator
Skąd: Lubin
Dołączył: 2010-06-28

Odp: Znalezione błędy w działaniu forum i strony

Teraz jakiś problem z obramowaniem na forum powstał. W tym temacie tego nie widać, ale w podanym niżej już tak.

http://animesub.info/forum/viewtopic.ph … 05#p449305

Przeglądarka Google Chrome.

Ostatnio edytowany przez marek2fgc (2015-07-28 13:10:58)


Na głównej stronie ~MasaGratoR
MyAnimeList
"Tłumaczenie to świętość"

Offline

#56 2015-07-28 13:23:49

Gerard
Użytkownik
Skąd: Piekary Śląskie
Dołączył: 2010-11-15

Odp: Znalezione błędy w działaniu forum i strony

Sprawdziłem, nic nie maale na pierwszy rzut oka i tak tego nie widać więc można olać.  szalony

Na Firefoxie też tak jest.

Ostatnio edytowany przez Gerard (2015-07-28 13:28:57)

Offline

#57 2015-07-28 21:48:35

Areki-chan
Użytkownik
Skąd: [Hyouryuusha]
Dołączył: 2011-12-04

Odp: Znalezione błędy w działaniu forum i strony

Zbugował się opis do napisów, które właśnie wrzuciłam. Wkleiłam coś takiego:

~~~~>>---Napisy przygotowała grupa---<<~~~~
~=-=~=-=~>>----Jinja-Temple----<<~=-=~=-=~

A wyszło tak:

~~~~&lt;&lt;---Napisy przygotowała grupa---&gt;&gt;~~~~
~=-=~=-=~&lt;&lt;----Jinja-Temple----&gt;&gt;~=-=~=-=~


Dodam jeszcze przy okazji, że była zabawna sytuacja od samego początku z tymi < i >, ponieważ wrzucając w opis > zmieniało się na < i na odwrót. Dlatego większość serii JT ma na zmianę raz >> <<, a raz << >> w opisie - bo kopiując opis z poprzedniego odcinka znaki ulegały odwróceniu.


wNXtFnr.jpg

Offline

#58 2015-07-28 22:47:49

Gamedor
Zbanowany
Dołączył: 2012-05-24

Odp: Znalezione błędy w działaniu forum i strony

A powiem xd
Padło zabezpieczenie pobierania napisów,  na firefoxie mogę pobierać cały czas te same napisy, z tego samego id, bez konieczności odświeżenia str.

Ostatnio edytowany przez Gamedor (2015-07-28 22:53:56)

Offline

#59 2015-07-28 23:21:03

Nala_Alan
Użytkownik
Dołączył: 2015-04-03

Odp: Znalezione błędy w działaniu forum i strony

Nie wiem czy wiesz, ale takowego nigdy nie było, sam nabiłem kiedyś tak 10 pobrań. smile_big

Offline

#60 2015-07-28 23:36:31

Gamedor
Zbanowany
Dołączył: 2012-05-24

Odp: Znalezione błędy w działaniu forum i strony

Było, by nie móc pobrać całej bazy ansi po id 1-6000, gdzieś w necie czytałem że ktoś to odkrył i Kane poinformował (jak ansi niby miało być zamknięte kilka lat temu)
Przed konserwacja ansi, jak chciałem pobrać 2 razy te same napisy to wyskakiwał błąd, po odświeżeniu dopiero szło.
Chyba że to tylko na chrome tak robiło, ale wątpię.

Ostatnio edytowany przez Gamedor (2015-07-28 23:37:39)

Offline

Stopka forum

© Animesub.info 2019