#1 2016-10-21 22:18:28

Pasożyt
Użytkownik
Dołączył: 2016-02-08

Brak polskich znaków w nazwie użytkownika na stronie głównej

"PasoĹźyt" - jak widać, "ż" wyświetla się jako "Ĺź". Jeśli nie da się tego w łatwy sposób naprawić, proszę chociaż o zmianę nicka, bo z aktualnym logowanie nie jest zbyt przyjemne. Może być to samo, tylko bez ogonka - "Pasozyt".

Offline

#2 2016-10-21 23:26:44

Kenshiro
Użytkownik
Skąd: Polska
Dołączył: 2008-07-13

Odp: Brak polskich znaków w nazwie użytkownika na stronie głównej

Wyświetla się dobrze. Twój nick to Pasożyt.

Offline

#3 2016-10-22 09:38:15

senami
Użytkownik
Skąd: Konin / Gołuchów
Dołączył: 2011-02-18

Odp: Brak polskich znaków w nazwie użytkownika na stronie głównej

Kenshiro napisał:

Wyświetla się dobrze. Twój nick to Pasożyt.

Nie, nie wyświetla się dobrze.  brakslow klik

Ostatnio edytowany przez senami (2016-10-22 09:38:47)


sygna.png

Offline

#4 2016-10-22 09:55:45

Iron666
Użytkownik
Skąd: Gostyń/Poznań
Dołączył: 2009-01-25

Odp: Brak polskich znaków w nazwie użytkownika na stronie głównej

Nic nowego... Od dłuższego czasu są problemy z nietypowymi znakami.
ua6xdz6uz5ai_t.jpg

Offline

#5 2019-10-28 02:53:47

pcela
Użytkownik
Skąd: Szczytno
Dołączył: 2008-12-05

Odp: Brak polskich znaków w nazwie użytkownika na stronie głównej

Dlatego stara zasada mówi: W loginach i hasłach nie  stosować znaków z poza standardowego zbioru znaków ASCII (znaki o kodach od 32 do 126) (czyli wyłącznie litery alfabetu łacińskiego, cyfry i znaki specjalne).

A tutaj te znaki:

!"#$%&'()*+,-./0123456789:;<=>?@ABCDEFGHIJKLMNOPQRSTUVWXYZ[\]^_`abcdefghijklmnopqrstuvwxyz{|}~

userbar.png
pcela.png

Offline

Stopka forum

© Animesub.info 2019