#1 2015-06-30 00:51:09

kasza manna
Użytkownik
Dołączył: 2012-11-10

Nie słyszę dialogów.

Dobry wieczór.
Mam film [RTT] When Marnie Was There (BD 1920x1080 Hi10p AAC)(8B829166) i nie wiem co jest grane, ale nie słyszę w nim dialogów. Dźwięki w tle normalnie słychać, a tego co mówią postacie niestety nie.

Kodeki jakie mam zainstalowane to KCP z domyślnymi ustawieniami.

Offline

#2 2015-06-30 00:53:04

Kamiyan3991
Użytkownik
Skąd: Katowice
Dołączył: 2014-01-18

Odp: Nie słyszę dialogów.

Instalowałeś ten dziwaczny regulator dźwięku, który KCP oferuje przy instalacji? Aha, i zabrzmi to śmiesznie, ale polecam zacząć od restartu kompa. Kiedyś też coś podobnego miałem i restart załatwił sprawę.

Ostatnio edytowany przez Kamiyan3991 (2015-06-30 00:53:51)

Offline

#3 2015-06-30 01:47:39

wizard2000
Użytkownik
Skąd: Poznań
Dołączył: 2007-12-11

Odp: Nie słyszę dialogów.

Warto też skorzystać z innego odtwarzacza, miałem tak że np MP tak było a SubEdit-Player nie.


wizard2000.jpg

Offline

#4 2015-06-30 02:19:22

Marsmall
Użytkownik
Skąd: Z domu
Dołączył: 2010-06-11

Odp: Nie słyszę dialogów.

Miałem to samo, ale już nie za bardzo pamiętam, co zrobiłem, żeby działało. Jak dobrze pamiętam, to bawiłem się opcjami w Audio Switcher. I tak jak Wizard pisze, na GOM Player działało dobrze, ale zwyczajnie jestem przyzwyczajony do MPC, więc się bawiłem trochę czasu. Nie wiem, czy nie było coś winy z głośnikiem center, ale mogę się mylić.

Offline

#5 2015-06-30 02:37:02

Gamedor
Zbanowany
Dołączył: 2012-05-24

Odp: Nie słyszę dialogów.

Polecam PotPlayer bez zarzutów  oczkod

Offline

#6 2015-06-30 02:54:16

Paseri
Użytkownik
Dołączył: 2013-01-15

Odp: Nie słyszę dialogów.

Ustaw sobie tak we właściwościach LAV Audio Decoder:
2ptoKxJ.jpg
Oczywiście zakładając, że masz głośniki w takiej konfiguracji.

Offline

#7 2015-06-30 10:13:19

Kenshiro
Użytkownik
Skąd: Polska
Dołączył: 2008-07-13

Odp: Nie słyszę dialogów.

kasza manna napisał:

Dobry wieczór.
Mam film [RTT] When Marnie Was There (BD 1920x1080 Hi10p AAC)(8B829166) i nie wiem co jest grane, ale nie słyszę w nim dialogów. Dźwięki w tle normalnie słychać, a tego co mówią postacie niestety nie.

Kodeki jakie mam zainstalowane to KCP z domyślnymi ustawieniami.

Widzę, że to film z dźwiękiem wielokanałowym czyli 5.1 (chociaż tylko AAC) a ty zapewne nie masz odpowiednich głośników?

Co prawda na głośniczkach stereo też można obejrzeć, ale to jednak ogromna strata, jeśli film lub anime jest z dźwiękiem 5.1. Część oprawy dźwiękowej na pewno umyka lub jest wyraźnie ściszona (szczególnie odgłosy tła lub dialogi są o wiele mniej wyraźne).

PS:

Ja bym wybrał wersję jm, czyli z dźwiękiem DTS 5.1. Polecam każdemu kto ma głośniki 5.1 (lub amplituner)  z dekoderami DD i DTS. Każdy film lub anime brzmi wtedy niesamowicie.

Ostatnio edytowany przez Kenshiro (2015-06-30 10:22:43)

Offline

#8 2015-06-30 11:19:43

kasza manna
Użytkownik
Dołączył: 2012-11-10

Odp: Nie słyszę dialogów.

Paseri napisał:

Ustaw sobie tak we właściwościach LAV Audio Decoder:
http://i.imgur.com/2ptoKxJ.jpg
Oczywiście zakładając, że masz głośniki w takiej konfiguracji.

Dzięki Paseri. Pomogło ustawienie "Enable mixing". smile
Tego Dolby Pro Logic nie włączałem, bo to chyba bardziej na głośniki, a ja mam słuchawki

Ostatnio edytowany przez kasza manna (2015-06-30 11:20:38)

Offline

#9 2015-06-30 13:56:05

FAiM
Użytkownik
Skąd: Warszawa
Dołączył: przed 2004-07-25

Odp: Nie słyszę dialogów.

kasza manna napisał:

Tego Dolby Pro Logic nie włączałem, bo to chyba bardziej na głośniki, a ja mam słuchawki

W technologi DPL chodzi o zachowanie dźwięku przestrzennego w sygnale stereo - gdy odbiornik obsługuje tę technologię, to wtedy może z tego sygnału odtworzyć dźwięk przestrzenny.
Więc generalnie, w większości przypadków ta opcja jest niepotrzebna ;p


K5Cqyo6.png?1

Offline

Stopka forum

© Animesub.info 2019