#81 2016-07-07 22:21:45

jastis
Użytkownik
Dołączył: 2009-07-27

Odp: Znalezione błędy w działaniu forum i strony

Niestety muszę stwierdzić, że w moim przypadku ta funkcja nie działa; sprawdziłam wszystko ponownie. 
Raczej wina nie leży po mojej stronie, bo opcje profilu oferujące tą możliwość mam pozaznaczane prawidłowo.

Tak więc chciałabym tylko zwrócić uwagę na istnienie takiej niedogodności.

Offline

#82 2016-08-30 00:59:42

wizard2000
Użytkownik
Skąd: Poznań
Dołączył: 2007-12-11

Odp: Znalezione błędy w działaniu forum i strony

Przy wchodzeniu na profil użytkownika na stronie głównej i po wejściu na 'pokaż napisy udostępnione przez' lub 'pokaż napisy autorstwa' pokazuje informację że nie znaleziono napisów mimo że są napisy przez użytkownika dodane i na liczniku napisów one są.

Błąd ten zauważyłem przy nicku Askara&Eminos


wizard2000.jpg

Offline

#83 2016-08-30 03:41:27

LagoonCompany
Użytkownik
Skąd: Elgin
Dołączył: 2010-05-08

Odp: Znalezione błędy w działaniu forum i strony

Pewnie przez znaczek &


sk1HmOJ.gif
filazaf.jpg
[CENTER]13.jpg[/CENTER]

Offline

#84 2016-09-09 14:41:46

Kamiyan3991
Użytkownik
Skąd: Katowice
Dołączył: 2014-01-18

Odp: Znalezione błędy w działaniu forum i strony

Nie mogą wysłać PW do tej użytkowniczki:
http://animesub.info/osoba.php?id=46103
Widocznie problem ze znakiem & jest bardziej uciążliwy, niż mogłoby się wydawać. Generalnie system nawet nie widzi, że ona istnieje.

Ostatnio edytowany przez Kamiyan3991 (2016-09-09 14:42:19)

Offline

#85 2016-09-09 14:54:15

max-kun
Użytkownik
Skąd: Fan YS
Dołączył: 2008-12-30

Odp: Znalezione błędy w działaniu forum i strony

Kamiyan3991 napisał:

Nie mogą wysłać PW do tej użytkowniczki:
http://animesub.info/osoba.php?id=46103
Widocznie problem ze znakiem & jest bardziej uciążliwy, niż mogłoby się wydawać. Generalnie system nawet nie widzi, że ona istnieje.

Jeśli nie możesz wysłać priva, to może spróbuj napisać do niej na gg, chyba iż już to zrobiłeś jezor

Offline

#86 2016-09-09 15:03:15

okon
Użytkownik
Skąd: Wrocław
Dołączył: 2009-05-29

Odp: Znalezione błędy w działaniu forum i strony

Kamiyan3991 napisał:

Nie mogą wysłać PW do tej użytkowniczki:
http://animesub.info/osoba.php?id=46103
Widocznie problem ze znakiem & jest bardziej uciążliwy, niż mogłoby się wydawać. Generalnie system nawet nie widzi, że ona istnieje.

http://animesub.info/wiadomosci.php?ACT … &#38Eminos
Spróbuj pod tym linkiem

Offline

#87 2016-10-31 23:59:15

Kamiyan3991
Użytkownik
Skąd: Katowice
Dołączył: 2014-01-18

Odp: Znalezione błędy w działaniu forum i strony

Może by tak przestawić czas na zimowy (pobożne życzenia)?

Offline

#88 2016-11-01 00:11:58

bodzio
Użytkownik
Skąd: Szczecin
Dołączył: 2006-05-18

Odp: Znalezione błędy w działaniu forum i strony

Przestaw sobie w profilu.


wladza1.png

Offline

#89 2016-11-01 00:17:01

Kamiyan3991
Użytkownik
Skąd: Katowice
Dołączył: 2014-01-18

Odp: Znalezione błędy w działaniu forum i strony

O, dzięki. Nigdy jakoś nie zwracałem uwagi na opcje w profilu.

Offline

#90 2017-03-08 18:29:10

Kamiyan3991
Użytkownik
Skąd: Katowice
Dołączył: 2014-01-18

Odp: Znalezione błędy w działaniu forum i strony

Perché?

Pokaż spoiler
aCxAJZs.jpg

Offline

#91 2017-03-08 18:33:19

Gerard
Użytkownik
Skąd: Piekary Śląskie
Dołączył: 2010-11-15

Odp: Znalezione błędy w działaniu forum i strony

Kamiyan3991 napisał:

Perché?

No ja takiego czegoś nie uświadczyłem.

Offline

#92 2017-03-08 18:35:13

max-kun
Użytkownik
Skąd: Fan YS
Dołączył: 2008-12-30

Odp: Znalezione błędy w działaniu forum i strony

Jak też tego na oczy nie widziałem. Może to wina antywirusa?

Offline

#93 2017-03-08 18:36:09

marek2fgc
Moderator
Skąd: Rijpwetering
Dołączył: 2010-06-28

Odp: Znalezione błędy w działaniu forum i strony

Już panika. Nie, po prostu z jakiegoś powodu strona logowania nie przechodzi przez protokół https. Nigdy nie zwracałem na to uwagi na ANSi i nie wiem, czy od dawna tak nie jest.
A ta informacja to pewnie przeglądarka próbująca ostrzec użytkownika przed korzystaniem ze strony logowania bez zabezpieczeń. Albo jakiś program do ochrony podczas przeglądania stron internetowych.

Ostatnio edytowany przez marek2fgc (2017-03-08 18:39:45)


Na głównej stronie ~MasaGratoR
MyAnimeList
"Tłumaczenie to świętość"

Offline

#94 2017-03-08 22:25:24

Kane
Administrator
Skąd: Warszawa
Dołączył: 2003-12-29

Odp: Znalezione błędy w działaniu forum i strony

Tak właśnie jest:

Tworcy-Chrome-chca-ostrzegac-przed-witrynami-ktore-nie-uzywaja-HTTPS

Mozilla-czas-zerwac-z-niebezpiecznym-HTTP.-Strony-powinny-byc-szyfrowane

Na ANSI nie ma szyfrowania/certyfikatu więc widać tego typu ostrzeżenie.


Imperare sibi maximum est imperium

Offline

#95 2017-03-08 22:29:20

Usui-san
Użytkownik
Dołączył: 2010-06-19

Odp: Znalezione błędy w działaniu forum i strony

A ja widziałem. Najnowsza wersja firefoxa ma coś takiego.

Offline

#96 2017-04-27 21:14:12

KarwaszTwarz
Użytkownik
Skąd: Olesno
Dołączył: 2016-06-24

Odp: Znalezione błędy w działaniu forum i strony

Dziś w nocy pojawił się problem z logowaniem. Samoistnie zmieniło mi hasło na forum. Miałem to samo na stronie, jak i tutaj. Tam działało, tu nagle przestało. Zmieniłem na stronie - zmieniło się tutaj. Niby OK. Zmieniam tutaj, ale forum nie ma dostępu do haseł ze strony... I teraz największa magia: aktualnie mogę zalogować się na stronie na kilka haseł smile_big


19yrgmar95crsokb8km.gif

Offline

#97 2017-05-02 16:53:40

Kane
Administrator
Skąd: Warszawa
Dołączył: 2003-12-29

Odp: Znalezione błędy w działaniu forum i strony

KarwaszTwarz napisał:

Samoistnie zmieniło mi hasło na forum.

Jak to rozumieć?

KarwaszTwarz napisał:

Miałem to samo na stronie, jak i tutaj. Tam działało, tu nagle przestało. Zmieniłem na stronie - zmieniło się tutaj. Niby OK. Zmieniam tutaj, ale forum nie ma dostępu do haseł ze strony... I teraz największa magia: aktualnie mogę zalogować się na stronie na kilka haseł smile_big

I jak to zrozumieć?
Zmiany haseł działają albo na oba serwisy, albo na jeden. Pasować powinno jedno. Daj więcej info na @.


Imperare sibi maximum est imperium

Offline

#98 2017-05-04 01:59:23

KarwaszTwarz
Użytkownik
Skąd: Olesno
Dołączył: 2016-06-24

Odp: Znalezione błędy w działaniu forum i strony

Podgląd problemu:

https://openload.co/f/BsQVTOqcmAk/ANSI.mp4

Jak widać, pasują różne hasła. Z forum nie ma tego problemu.
Wykonam jeszcze kilka testów i odezwę się na @ za chwilę.


19yrgmar95crsokb8km.gif

Offline

#99 2017-09-02 10:54:25

Mallow
Użytkownik
Dołączył: 2017-06-25

Odp: Znalezione błędy w działaniu forum i strony

Podczas pobierania napisów wyskakuje mi pusta strona z napisem "Błąd zabezpieczeń". Dopiero po kilku kliknięciach da się ściągnąć napisy.


w27FypF.gif

Offline

#100 2017-09-02 11:03:32

wtas
Użytkownik
Skąd: Gorzów Wielkopolski / Poznań
Dołączył: 2011-09-28

Odp: Znalezione błędy w działaniu forum i strony

Mallow napisał:

Podczas pobierania napisów wyskakuje mi pusta strona z napisem "Błąd zabezpieczeń". Dopiero po kilku kliknięciach da się ściągnąć napisy.

Tak się dzieje, jak się odpali kilka stron z napisami. Ściąganie jest możliwe tylko z ostatniej załadowanej. Na pozostałych będzie się pojawiać ten "Błąd zabezpieczeń" przy próbie pobrania.
Rozwiązanie - przed pobieraniem wystarczy odświeżyć stronę

Offline

Stopka forum

© Animesub.info 2017